Home Support Plugins Sale Alert Sales Alert Pro – Firefox background shadow doesnt turn off

  • This topic has 2 replies, 2 voices, and was last updated 2 years ago by PurchasedSales Alert(Expired)intelliguy.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #16725
    PurchasedSales Alert(Expired)intelliguy
    Participant

    Also a minor bug, I have resized the notification box to a bit smaller and have turned off the background shadow. However in Firefox I can still see the background shadow at the original size of the pop up.

    I had to use CSS to turn it off
    /*fix firefox sales alert background*/
    #sale_alertWrapper .popup-item
    {-webkit-box-shadow:none;}

    Ticking the box option in the settings does not work (it works for chrome)

    If you could fix this bug it would be great, I won’t have to use custom css then

    thanks

    #16834
    WPoperation
    Keymaster

    Hi there!

    Thank you very much for the feedback.

    We will also fix this issue in the next update.You can download the latest plugin version from your my-account within 2 days.

    Thank you.

    #16842
    PurchasedSales Alert(Expired)intelliguy
    Participant

    Thank you, I look forward to the plugin with this update.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.
Subscribe To Our Newsletter
Join our mailing list and stay tuned with latest updates.